Quali sono i requisiti informatici necessari per utilizzare l'Editor di scatole?

Si raccomanda di usare un computer che sia il più moderno e potente possibile. L’Editor di scatole può essere utilizzato in tutti i browser più popolari e aggiornati per MacOS, Windows e persino per alcuni sistemi Linux.

Le nostre raccomandazioni includono: la versione più recente di Google Chrome, Internet Explorer 11, Microsoft Edge e Firefox. Ti consigliamo di aggiornare il tuo browser.